amibroker giving this error

KelvinHand

Well-Known Member
#3
http://s27.postimg.org/hk76spheb/screenshot_7.png

whenever i scan or explore , i get this error message , i not understand why it is coming , earlier it is no coming , i upgrade 2 days earlier to 5.702 and this problem is coming ......can plz any one can suggest about how to rectify or remove this error ?
Here are the suggestions:

Suggest 1:
- Use back the version 2 days ago.
- Don't upgrade to 5.702

Suggest 2:
To avoid this problem in 5.702:
- Don't do scan or explore.

Suggest 3:
Report the problem to Amibroker

Suggest 4:
Lay out your script. Let the expert test out.
 
Last edited:

dell

Well-Known Member
#4
Here are the suggestions:

Suggest 1:
- Use back the version 2 days ago.
- Don't upgrade to 5.702

Suggest 2:
To avoid this problem in 5.702:
- Don't do scan or explore.

Suggest 3:
Report the problem to Amibroker

Suggest 4:
Lay out your script. Let the expert test out.
thanks sir ,
ya i will again go to previous version ........

as i am not reliable client for amibroker site so i cann't contact them ;

what do u mean by suggestion 4 ?
what is this error about sir , want to know it's meaning only ?
 

KelvinHand

Well-Known Member
#8
thanks sir ,
ya i will again go to previous version ........

as i am not reliable client for amibroker site so i cann't contact them ;


what do u mean by suggestion 4 ?
what is this error about sir , want to know it's meaning only ?
This error can be Amibroker bugs OR your code issue that could not meet the
new version:

1. Let the expert Trail by error to the point of exception happen to see whether is your code issue hit the new version constraint

OR if there a plugin that you use, that trap the exception... etc

2. To try out on other people's amibroker to see whether the error is consistent through out.

3. To let those legal user to report the problem to the amibroker instead of you.
 

dell

Well-Known Member
#9
This error can be Amibroker bugs OR your code issue that could not meet the
new version:

1. Let the expert Trail by error to the point of exception happen to see whether is your code issue hit the new version constraint

OR if there a plugin that you use, that trap the exception... etc

2. To try out on other people's amibroker to see whether the error is consistent through out.

3. To let those legal user to report the problem to the amibroker instead of you.
any contact info sir , as ur p.m. is not enabled ?have some paid coding work ......
 

Similar threads

Broker Special Offers

Intraday Higher Leverage

Save up to 90% in brokerage and get higher leverage for intraday trades.

Name:Phone:
Email:City:
State:
Are you a day trader?