Problem in ODIN DIET Login

saivenkat

Well-Known Member
#31
Hi



I need a help when i am logging in the diet it gives me error as

Logon Process Did not Complete (LogontoServer)

Please kindly help.

Thanks
Naveen

Naveen, i think that you are using religare odin,if this so you have to download their latest version of ODIN.. AS THEY HAVE MOVED TO VERSION 10.0.02..

I just had the same problem as you before upgrading to new version.. only yesterday i upgraded to the latest version..:clap:

regards
 
#33
orders missing

i m getting complaints in diet odin . some of my pending orders are missing when i put a new order . my brockers tech guys couldnt help.. kindly help
 
#34
Solution

System Error (10055) (setsockopt) Solution FOR ODIN IN WINDOW VISTA & WINDOW 7

1st STEP: GO TO RUN AND type REGEDIT
Step 2: OPEN ODIN
3: CLICK ODIN MANAGER
4: CLICK Client TCP-IP
5: MODIFY UDP-Local-Addr AND ADD IP 127.0.0.1:5553:0
AND NEXT MODIFY UDP-Remote-Addr 127.0.0.1:7777:0

6: GO TO CONTROL PANEL AND OPEN - Program And Features
7: CLICK Turn Window features on or off
8: on TELNET

9: RESTART YOUR PC AND CHECK YOUR ODIN

Thank you
Warm Regards,
Salim Babuchandran
Citibank

Path to the saved connection in windows 7 Home Premium is:
Code:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODIN\ODIN6\ODIN Manager\Client TCP-IP
 
#35
Click On Start in Win 7 type regedit and press enter
Now go to HKEY LOCAL MACHINE > SOFTWARE > ODIN > ODIN 6 > ODIN MANAGER > CLIENT TCP IP >
Now create new string value name Loop back IP Address = 127.0.0.1
Edit the following registry
Udp - Local - Addr = 127.0.0.1:5553:0
Udp - Remote - Addr = 127.0.0.1:7777:0

I have tried and tested this today itself and my ODIN started working on BSNL EVDO Data Card..

Regards...

For Windows 7 Home Premium is key:
Code:
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ODIN\ODIN6\ODIN Manager\Client TCP-IP
:clap::thumb:
 

Similar threads

Trade in Rs 20, No more % brokerage

Name:Phone:
Email:City:
State:
Are you a day trader?