Amibroker database goes to eod setting after closing

#1
Hi friends

I started using manshirt and I set things for intraday for the database.
after closing and reopening ,I find Amibroker has END OF DAY AS THE BASE TIME INTERVAL .



Can anybody help me.
I want the database to remain with intraday settings of 1 minute and 80000.
thanks
ford
 

XRAY27

Well-Known Member
#2
under tick data base
C:\Program Files\AmiBroker\Data create this data base and all other settings are common you will get 1 min time frame as default and if you want EOD create another data base for that...
iam using this from past 3 years manshi as now data pulling to amibroker:)
 
Last edited:

extremist

Well-Known Member
#3
as Usual open Ami and then change the TF to 1 min and then save DAtabase.
And use save all option.
i hope this will do.

if not then plz go to preferences then in data and there select the database path u need to be default.

apart from this i don't know any other option is there....


happy trading
 

Similar threads

Trade in Rs 20, No more % brokerage

Name:Phone:
Email:City:
State:
Are you a day trader?